Santamakers
Reminder: You are viewing this forum as a Guest. You will not be able to post, access or view restricted areas of the Santamakers Forum until you login or register.

Visitors: You are permitted to view our Guild Membership group list, but for security reasons you must be registered & logged in to contact our Santamakers Guild members by email or PM. You may however click on Guild Member's websites (if one is provided) within the group list. You will find the link to our Guild Members on the santamakersguild.com website.

Welcome to the Santamakers Community Forum!

I give up!

View previous topic View next topic Go down

I give up!

Post  grannysusanok on 4/3/2009, 17:30

Blush Checked out the instructions posted here on posting a picture but to no avail. Is is because I am new? or missing something?? Steps 1 thru 3 go as shown on the instructions but step 4 never shows the info about the pic and no review pic so no pic is posted.


Last edited by grannysusanok on 4/3/2009, 18:07; edited 1 time in total (Reason for editing : more info)

grannysusanok
Guild Member

Number of posts : 15
Location : Oklahoma
Registration date : 2009-02-17

View user profile

Back to top Go down

Re: I give up!

Post  Mountain Elves on 4/3/2009, 22:58

Granny, I think you missed step 5. Very Happy
After you copy the link you need to paste the link in the body of your message.

When you paste the code that you copied in your message it should look something like this:



When you click the preview button, you should see the image.
avatar
Mountain Elves
Admin

Number of posts : 152
Age : 61
Location : West Virginia
Registration date : 2008-11-01

View user profile http://mountainelves.com

Back to top Go down

How to paste?

Post  grannysusanok on 8/3/2009, 16:47

I see what you mean but how? I select from the 3 options and click copy. I see no "paste" insturctions just "upload" which does not upload the pic. What am I missing? I did receive an email from servimg.com that an account has been created for me using the info from this site. Thanks for any help grannysusan

grannysusanok
Guild Member

Number of posts : 15
Location : Oklahoma
Registration date : 2009-02-17

View user profile

Back to top Go down

Re: I give up!

Post  Mountain Elves on 9/3/2009, 23:38

For some reason clicking the copy "button" doesn't work in some web browsers. To get around this, highlight the link and right click then choose "copy". (see photo below)



After you click copy, place your mouse in the body of the message you are posting and right click your mouse. (If you are using a windows computer) You will see the option to "paste". You can also paste by clicking in the body of your message and then hold down the "Ctrl" key and the "V" key on your keyboard. The link should then paste to the body of your message. (see photo below)

Click "preview" to see if your photo is visible in the message, if everything looks OK, click Send.


avatar
Mountain Elves
Admin

Number of posts : 152
Age : 61
Location : West Virginia
Registration date : 2008-11-01

View user profile http://mountainelves.com

Back to top Go down

Thank you soooooo much!!!!!

Post  grannysusanok on 10/3/2009, 14:58

Excited As you can tell I am not to good on the comp but I do enjoy so meaby will learn as I go. Just a BIG Thanks for your patience and help. I did a picture!!!! grannysusan

grannysusanok
Guild Member

Number of posts : 15
Location : Oklahoma
Registration date : 2009-02-17

View user profile

Back to top Go down

Re: I give up!

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum